Game crashes when sorting through clothes with Gussy Up
#1 06-12-2023 
  • Registered
  • 0
  • 1
Just what the title says. I've been playing TS2 for three years now, had this mod for 2 years, and I never encountered this problem before. I haven't added any new clothes, so I have no idea what could be causing it. When I'm looking through shirts, for example, at some point the game will crash with the classic "The Application has crashed, the application will now terminate". This happens every single time I try to use it, but not on the same pages, so I doubt it has anything to do with an specific piece of cc. I tried to fix the graphics and memory issues I had in an attempt to solve it, but nothing worked. I'm out of ideas, how I can fix it?

#2 05-02-2024 
So, this thread suddenly appears, apparently two months after being written...

In your first line, you mention "had this mod for 2 years"... WHICH mod? Could you provide us with a link to where to get this mod you're talking about?

Maybe this mod is the cause of your problems? Have you considered trying to play without this mod, whichever one it is? Remove this mod from your "Downloads" folder, then delete the "Groups.cache" file, and restart the game. Then see if you still have problems. If the problem stops, then you may need to think very hard if you really, Really, REALLY need this mod to play the game.

And if the problem does NOT stop after removing this mod, then we must find out what other problems there might be. By that time, we may need to move this thread to the "Sims 2 Graphics Cards" section, where most non-mod-related issues are taken care of.

#3 05-02-2024 
Everything BO said above ^

And... does your game work with no CC/Mods installed? Load into a new, throw-away hood to test it (Do NOT load your regular hoods with missing CC/mods!)
If your "new" hood works with no mods/cc installed, then the problem is either a mod or cc. Test in batches until you narrow it down.
This is also called the 50/50 method. Wink
Good luck!


Sorry, that is a members only option