D3DERR_INVALIDCALL when loading families
#1 06-01-2024 
  • Registered
  • 0
  • 1
Hello all! I got a new graphics card, and where I was once able to run this game smoothly, I now get "Direct3D returned an error: D3DERR_INVALIDCALL!" whenever loading occupied lots/families. This does not happen when loading unoccupied lots. I've tried using GRM and deleting userProps.xml before starting the game, but no dice. I've tried CC/mod-free and with CC/mods as well.

My new card is Intel® Arc™ A750 Graphics

Running on Windows 10 Pro.

Attached File(s)
.txt  HP-PC-config-log.txt (Size: 10.6 KB / Downloads: 29)
.txt  DxDiag.txt (Size: 132.07 KB / Downloads: 23)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option