Dont have groups.cache in files?
#1 30-01-2024 
  • Registered
  • 0
  • 5
Exactly what the title states, my game has been crashing when I try to load up a family, and I can find accessory.cache and thumbnails but no groups.cache is it hidden somewhere?

0
#2 30-01-2024 
We hadn't even heard yet that your game had been working properly after your other problem... How has THAT turned out for you?

Anyway, have you turned on the loading of CC in the game's options? If not, then there's nothing to report in groups.cache, and the file may not even get created.

1
#3 30-01-2024 
Is your game working properly without any CC/mods installed?
That is the first step: get it in stable working condition first.
Then, add the set dressing.

1
#4 31-01-2024 
  • Registered
  • 0
  • 5
(30-01-2024 11:31 AM)BoilingOil Wrote:  We hadn't even heard yet that your game had been working properly after your other problem... How has THAT turned out for you?

Anyway, have you turned on the loading of CC in the game's options? If not, then there's nothing to report in groups.cache, and the file may not even get created.

I replied to your comment in my other thread, sorry for not getting back to you sooner. I do have cc/mods enabled if that's what you mean.

0
#5 31-01-2024 
Okay, thanks for that, @dropbear, and yes, that's what I mean.

It's Windows 11, eh? I don't know Jack Schitt about Win11, but I've already noticed that in Win10, some things get stored in different locations than in Win7, for example.
So there might be the possibility that your system keeps the groups.cache file stored in a place you haven't looked at yet. Have you tried searching the computer for this file?

0


Sorry, that is a members only option