• Mods Online Pro_Portal Block
  • Uploader:leefish
#1
See the screenshot below for how this looks on the pro-portal. The green lines are added so you can see it on the picture - the actual block has no green line around it. Cool


[Image: portal-view.jpg]

In this block the time on line is set as in your whos on line settings in the ACP and the list will show ALL online users whose primary usergroup can access modcp.

Screenshots
Mods Online Pro_Portal Block Screenshot Mods Online Pro_Portal Block Screenshot  
Download link
Filesize 58.32 KB | File Name ModsOnlineCustomBlock.rar | # of Downloads 99  
Comments
#2 11-01-2011 
  • Guest
 
Thank you, I'm going to use it. (by Skiilz)

#3 16-01-2011 
Looks great Leefish. Can't wait to see what else you come up with.

#4 16-01-2011 
Take a look on my test site Smile

http://www.leefish.nl/testfish/portal.php
The site don't jive? PRESS F5 Flower

#5 29-01-2011 
I am having a problem with this one. When activated it gives an instant SQL error until deactivated. I use 1.6.1 if that helps. Am really looking forward to your upcoming game section block for pportal so am testing the ones you have already done & very happy to see someone coding things for them.
taBoo, proud to be a member of Leefish since Jan 2011.

#6 29-01-2011 
Hmm, thats odd, cos its working fine over on the test board - can you post a screen shot of the error?
The site don't jive? PRESS F5 Flower

#7 29-01-2011 
Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (13)

Not anything to take a screen of really, once activated just that on a blank page & thanks for the fast response.
taBoo, proud to be a member of Leefish since Jan 2011.

#8 29-01-2011 
That is really odd - I don't have that in my query. I will redownload the file and see.


By the way - do you use XThreads at all?
Ok, I just downloaded and installed over on the test board - no issue at all. What mysql/php versions do you have?
The site don't jive? PRESS F5 Flower

#9 04-02-2011 
So sorry for the delay weather & work killing right now.

MySQL v.5
PHP version: 5.2.42

going to try it on my test site to see if is maybe a conflict with something else I am using
taBoo, proud to be a member of Leefish since Jan 2011.

#10 04-02-2011 
Hmm, your php is a shade higher version than mine - but I can't think of anything that is an issue - have you modified your mod groups in some way?

This is looking for users whose PRIMARY group can access modcp - as in the ACP settings. So if all your mods have a mod status as their secondary group that could cause an error. I am busy making a site for somebody right now, but once that is done I will try and "break" the block over on TestFish.
The site don't jive? PRESS F5 Flower


Sorry, that is a members only option