Problem of object positioning...
#1 05-03-2014 
Hi fishes! Smile

I'm encountering a problem in The Sims 2, and am hoping someone will manage to help me. So, actually, when I try to place an object on the ground in a certain position, it changes of orientation just at the moment of clicking to put it. In a way, it wouldn't be such a problem, but the fact is that when you rotate the object to have it at a 45° angle, that object immediately turns when you put it on the ground. So, impossible to have such positioning.

I don't know what to do. What's more, I tried to search for that issue on the net, but found nothing similar, so it's like I'm the only one to whom it's happening.

LeeFish and KarenLorraine gave me a few ideas and lead me to some elements to search for, yesterday, but nothing worked. I had another thing to do, which I did a few minutes ago: removing the custom content. But the problem is still there. So I think I have explored everything possible and I'm a bit desperate. Undecided

If anyone has an idea... Tongue

Thank you very much!

poisson, proud to be a member of LeeFish since February 2014; better late than never! Big Grin

#2 05-03-2014 
Do you have a user startup file with cheats in? If so, try to remove that.

#3 05-03-2014 
No, I don't have such a file.

#4 05-03-2014 
Just at the 45 degree angles? I have the same problem sometimes. I just have to try a couple times and hold the mouse button an extra second and it eventually stays where I want it.

#5 05-03-2014 
I've had such stuff happen when there was a hair on the lens of my optical mouse. And also when a mouse got old and rickety... So I would suggest cleaning the mouse, or replacing it completely just to make sure...

Would be silly if you went a week chasing all kinds of software problems and it turned out to be something that simple, wouldn't it? Tongue

#6 05-03-2014 
Hi JustJones and BoilingOil, I think I will try with another mouse tomorrow. What's strange is that the mouse works nicely anywhere else. But it might still be that... I'll keep you informed. Smile

#7 06-03-2014 
I found this thread, Poisson.​chive/i...87750.html
Karen Lorraine, proud to be a member of LeeFish since Jan 2012.

#8 06-03-2014 
This is the thread that Karen means

For some reason - some of the URL's are getting a "%E2%80%8B" plopped into the middle of it. I pulled that out, and put the resulting link up above, which also for no reason that I can explain - now works.

#9 06-03-2014 
Thank you Karen and Kiri, but I don't understand in that link, "by changing that setting to Middle-Click". I can't find anything about that. I looked in the control panel (then, Peripheral, then, Mouse section), but there is no kind of "middle-click" setting. I don't have anything about "3D Flip" either...

Oh, and, I tried with another mouse, same thing. And it appears that it's only in The Sims 2... O_o

#10 06-03-2014 
For me, it was only in TS2 too. Some programs are more or less sensitive about such stuff. At least now you know that's not it. Smile


Sorry, that is a members only option