remove footprint for OSMP?
#1 31-05-2014 
I'm not sure why, but on my laptop I lost my table OSMP that doesn't require move_objects on to place. Now I have the one that blocks things or traps my sims at the table. I've tried looking for the old OSMP all day to no avail, so now I just want to fix the one the have. How can I remove the footprint so that it can intersect with objects and not block my sims? Any advice would be greatly appreciated. Thanks!
nanashi, proud to be a member of LeeFish since Aug 2013.

#2 31-05-2014 
Adding a line to the BHAV should fix that. My>Flags>SetFlag>Literal>Allow object/ sim interesection. (Commit and save, of course.)

#3 31-05-2014 
Dang, MLC beat me to it, but since I'd taken a pretty screenshot of the line in question, I'm going to post it anyway:

[Image: init.jpg]

You add it to the Init.

#4 31-05-2014 
Thank you both very much! *^_^*

#5 31-05-2014 
* mustluvcatz likes Nix's answer better

She took a pretty screenshot AND remembered to tell you to add the line to the Init BHAV.. which I totally forgot about. (You're welcome, btw!)


Sorry, that is a members only option