Those very small square shadows...
#1 08-11-2014 
Hey! Smile

Don't know if I'm allowed to post a new topic with only this small problem...

So, I've not been playing The Sims 2 for several weeks, and once back in my game, just noticed this (see pictures below), and I think it's not normal: there are very small square shadows under diagonal walls...

Anyone has an idea on how to fix it?

[Image: nfin.jpg]

[Image: 3lt2.jpg]
poisson, proud to be a member of LeeFish since February 2014; better late than never! Big Grin

1
#2 08-11-2014 
I have that on my game too - it's graphics cards drivers. Your options are

1) Rollback drivers
2) Turn off shadows
3) Put a plant there

3
#3 08-11-2014 
I was wondering. Because I had just installed a new driver recently. Thank you Lee.

I came back to TS2 after a few TS4 playing sessions. *always back to good things* xD

1
#4 08-11-2014 
Yeah, I get that too... I usually go with choice #3. Or, use a dark/textured carpet.
Welcome back! Wink

1
#5 14-01-2015 
Oops, I think I did some foolishness on my laptop. lol

I wanted to rollback to an older version of my graphic card driver (to 19th Nov. 2013 or so): it worked well, but when I wanted to launch the game, I had this message:

[Image: 4163.png]

Anyone could help me? :> Slap :>

0
#6 15-01-2015 
Figured out! I just had to choose a more recent driver (July 2014) ^^'

0
#7 15-01-2015 
Funnily enough, the "checkerboard"-looking shadows are still there. Doh! Too bad.

1
#8 15-01-2015 
Atrocious picture, but seemingly we can't do anything, even reverting back to an older driver. So, never mind. lol Tongue

[Image: ivoj.png]

1
#9 17-01-2015 
Everyone has that I thought.

2
#10 17-01-2015 
Indeed. This is not a graphics issue, but one of the limitations of the game, I assume. Shadows will always be jagged.

0


Sorry, that is a members only option