Texture Memory issue Sims 2 and Windows 10
#1 05-01-2016 
Hello Kiri! I got my new laptop and everything's working fine apart from The Sims 2, but I'm pretty sure I have the texture memory problem. I will post my config log for you to take a look at when you have time. Thanks!

Attached File(s)
.txt  ACER-config-log.txt (Size: 9.6 KB / Downloads: 47)

0
#2 07-01-2016 
@Skoorl - this is fixed now?

2
#3 07-01-2016 
@leefish Nope - in the config-log.txt it's definitely broken.


@Skoorl
Here is the Video Card and Graphic Rules you need to fix your problem.

Download Graphic Rules-Intel-Texture Fix
Download Video Card - Iris Intel - 126b

You know where to put them, yeah? Same as last time.

1
#4 07-01-2016 
Yea kiri, I was asking because there is also a post from skoorl saying its all fixed... (another thread).

2
#5 07-01-2016 
No worries Lee. Good to know. Smile

1
#6 07-01-2016 
@celebkiriedhel keep the iris link up there! It is perfect Smile I was unclear on what I fixed, so I'll explain. I managed to fix the Graphics Rules problem -- but I've yet to get the game to recognize my graphics card, so the Iris link is just what I need to make it 100% perfect. Thanks!

Update: Added the video cards.sgr file and it's completely fixed! The game is running perfectly -- thank you Kiri!

Proof:
.txt  ACER-config-log.txt (Size: 10.41 KB / Downloads: 43)

0
#7 07-01-2016 
All Good - Thanks Skoorl. Smile

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option