Windows & Light (that comes through them)
#1 18-01-2016 
For the life of me I can not remember what to change so that light DOESN'T shine through a window. I know you pointed me to the answer in the past and I've looked at meshes I've done that don't let light in and I just don't get it. I can't see what's different. Sad
(This post was last modified: 18-01-2016 05:35 PM by mustluvcatz.)

#2 18-01-2016 
Its the LGHT file, it is linked in the cres. If you look in the cres, you will see that it has a text string - change that string and you break the light Smile

#3 18-01-2016 
Text string? There is? I didn't see one. BUT I somehow overlooked the fact that there was a difference in the CRES between one of my old files (one of the wall niches.. although I did check others to be sure) and the new one: the lightrefnode's x/y/z values were all 0.0's. So I changed those in the new file and no more light comes through the "window".

#4 18-01-2016 
Right Smile In the cres, in the resource, it references a text string. The text string isn't in the package, its in the lighting files. Break that link, and you break the LGHT. You can also edit all the cres to be 0's as well,but that is the long way round (imo). You can see a great example of a broken link to the light file in the two tile open me, or one of the M&G windows, the ones with the bay window.

#5 18-01-2016 
I'll keep those 2 windows in mind for future reference. (In mind, lol - with my memory? No way! More like I'll copy/paste your post into my "notes" file.) Thankies Lee!

#6 18-01-2016 
Um you can also just delete the LGHT thing. That works.

#tips from a newb who just presses things willynilly

#7 18-01-2016 
Yea, you can, but I think that errors in a testing cheats game? Not sure.

#8 18-01-2016 
Hm, not sure. I deleted the LGHT thing on some "faux windows" and have been using them with no problems. But I haven't thoroughly tested every scenario.


Sorry, that is a members only option