Windowed Game crashes
#1 20-01-2016 
  • Registered
  • 1
  • 4
I have exactly same problem with -w tag, but I have the operating system Windows 8.1

PS: My game does not crash when using Alt-Tab

Attached File(s)
.txt  TUKETE-config-log.txt (Size: 10.33 KB / Downloads: 37)
(This post was last modified: 20-01-2016 06:55 AM by tukete.)

0
#2 20-01-2016 
@tukete

Hi Tukete - unfortunately there isn't a solution for the -w crashing thing. If you can cope with only doing full-screen, then I suggest that's what you do.

Your Graphic Rules and Video Cards are set up correctly.

Apart from that - check that you are using the program as an admin, that you have the compatibility set to Windows 7, and that you have smooth edges set to maximum.

[Image: attachment.php?aid=2064]

0
#3 20-01-2016 
  • Registered
  • 1
  • 4
It's still not working for me. An error E_INVALIDARG

0
#4 20-01-2016 
@tukete are you still using the -w on the link? kiri is saying she cant fix that, use full screen.

1
#5 20-01-2016 
  • Registered
  • 1
  • 4
Oh, sorry. I misunderstood.

0
#6 27-01-2016 
@tukete

Hi Tukete - are you all ok now? That is, you can use full screen ok?

There is no fix for windowed not working

0
#7 28-01-2016 
  • Registered
  • 1
  • 4
Yes, after reboot game again began to work in full screen mode.

1
#8 28-01-2016 
@tukete

OK. I'm going to close this one as solved then. If I ever find a cure for the windowed crashing, I will let you know.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option