Windows 10 and NVidia problems
#1 18-04-2016 
I've been researching the problem - this is what I've come up with so far.

https://www.youtube.com/watch?v=8BezddIWVM0

Can you please walk through it, and then see what happens. This is a kind of a more complicated fix than usual, but Windows 10 has really stuffed things up with NVidia, so it's worth a try.

What it is doing is:

1. Turning off Windows 10 Graphic Drivers Update Automatic - so you can install the correct drivers and make the game work again.
2. Setting up the correct driver from NVidia.

Unfortunately, as I don't have Windows 10, and I don't have NVidia I'm not able to test this for myself.
celebkiriedhel, proud to be a member of LeeFish since Dec 2010.
amazon wishlist because Lee said so.

0
#2 20-04-2016 
  • Registered
  • 2
  • 5
Hi! So, I tried this fix and it seems to have worked (The graphics on my sims 2 game is much better). However I still can't change the resolution. After completing those steps, should I be installing the graphic fixes For Windows 10 (Ultimate Collection)? I know that you said that you don't have Windows 10 or NVidia, but I wanted to check in.

If you're not sure, that's okay. I appreciate all the time and thought you've put into this.

2
#3 20-04-2016 
@penneay

That's terrific penneay! I will refer it on to other folks as well now.

Yes - There are changes for Windows 10/Ultimate Collection/NVidia in the normal graphics fixing. It's just a matter of posting up you config-log.txt and choosing the ones that work for you.

0
#4 23-04-2016 
  • Registered
  • 4
  • 7
mine is crashing still after this

crashes at rotating ceiling fans just like before

1
#5 23-04-2016 
@Dockamorphed

Are they CC ceiling fans or in-game ones Dockamorphed?

0
#6 24-04-2016 
  • Registered
  • 4
  • 7
i meant the start up dialog for UC where it says "rotating cieling fans" thats where it crashes, almost at the very end. It seems to me that whenever I have my resolution or smooth edges changed at all it will crash. The max I've been able to get it to is 1024x768 I believe.

1
#7 03-06-2016 
@celebkiriedhel

my screen is flickering.smooth edges are grayed out.and i cant change the resolution.

0
#8 06-07-2016 
  • Registered
  • 0
  • 3
Figured out how to configure the Graphics Rules to at least get 1024x768 resolution.

Thank you.

Attached File(s)
.txt  PC-config-log.txt (Size: 10.3 KB / Downloads: 97)
(This post was last modified: 06-07-2016 11:54 PM by Minena.)

0


Sorry, that is a members only option