Reinstalled Sims 2 with all expansions will not load lot after windows 10 update
#1 25-04-2016 
  • Registered
  • 1
  • 3
Hello everyone, I have been trying to figure out how to fix my sims 2 game for about 8 hours from looking online and I finally decided to get direct help. I had no issue with the game running when I had windows 7 on this computer, but ever since I installed the free windows 10 update I can not get the game to leave the loading screen for a lot and it freezes if I complete a sim to add into a family. The game boots up into a neighborhood very quickly, graphics look fine, and music too. I do not have a single custom content file downloaded or a save file. I have every expansion pack and have tried running it on every compatibility mode allowed. I have my drivers updated, have deleted various .cache files that appear to be an issue for others. It will stay on the loading screen until I press on the windows button to get out of the game and it states that the application has crashed. I would really appreciate any help, I just miss playing this game. The Sims 3 and 4 work fine on my computer. Huh Sad

1
#2 25-04-2016 
@sierramist

Are you able to upload the -config-log.txt for me? I'll be able to have a better idea of what's going on.

There are a few problems that it could be, but without knowing what your configuration is, it's going to be a problem.

Also - in the logs folder, there may or may not be exception text file, could you upload that as well?

(To upload, click on full editor first, then attach).

0
#3 26-04-2016 
  • Registered
  • 1
  • 3
I'll be posting the info shortly! I appreciate the help!

0
#4 26-04-2016 
  • Registered
  • 1
  • 3
@celebkiriedhel
.txt  SIERRA-PC-config-log.txt (Size: 10.3 KB / Downloads: 45)
.txt  Sims2Exception 2016.04.24 23.17.06.txt (Size: 11.96 KB / Downloads: 51)
I noticed that there's 8 different exception files...which seems strange, I am thinking one was created every time I tried the game, I uploaded the one that was created last.

0
#5 25-10-2016 
  • Registered
  • 0
  • 2
Hi there!
I seem to have a similar problem. I have the same issues as sierramist, but I don't have all the expansions. I have up to Apartment Life, and I don't have Bon Voyage as well as having an assortment of stuff packs. Following advice on other forum posts, I downloaded a secuROM remover and a No CD Crack for Apartment Life. I got it working once: when I finally booted up a family that kept crashing I left it idle for about 40 minutes, and upon returning it crashed when I selected a character. Since then, it's acting the same way and I can't figure out what to do to stop it. I know the No CD Crack still works as I can play without the CD, but I'm completely stumped as to what to do next! I've worked on a neighbourhood for a number of years and I'm not prepared to lose it now.
Also, I'm a bit of a computer noob (getting the No CD Crack to work in the first place took a long time for me!) so I'm unsure on what the -config-log-txt is...

0


Sorry, that is a members only option