The Sims 2: Ultimate Collection
#1 22-06-2016 
  • Registered
  • 0
  • 3
Hello! I've installed TS2 on my computer running Win10. Everything seems to work except for when I try to create a family. Once I click "create a family" and then "create a sim" the game crashes and says that "This application has crashed and needs to terminate. I've had this problem since Win8.x and I fixed it for a while but then it started happening again. I have no idea what I did to fix it but it would be awesome to play again. I've attached the config file and an exception log, I'm not really sure what to do with it though. It says access violation and I tried being logged in as the administrator account but that didn't make a difference. Thanks in advance!
-93Crusher

Attached File(s)
.txt  Sims2Exception 2016.06.21 23.11.35.txt (Size: 12.92 KB / Downloads: 28)
.txt  config-log.txt (Size: 10.39 KB / Downloads: 28)

0
#2 22-06-2016 
There is no guarantee that it helps, but quite often it is enough to just delete the .cache files. Sometimes, deleting the thumbnails will help, too.

If the above options don't help, defer to Kiri. She's amazing at getting your game to work.

1
#3 23-06-2016 
  • Registered
  • 0
  • 3
Thanks for the reply!
I tried deleting both the .cache and the thumbnails, and the game still crashed at the same location. I will send Kiri a PM to ask for some more help!

0
#4 23-06-2016 
No, there's no need to PM her. Just be patient and give her some time, she'll show up in this thread on her own as soon as real life allows her some time.

2
#5 04-07-2016 
@93Crusher

Sorry about the delay - I've been suffering with some depression issues that turns my brain to mush. It's a bit better at the moment.

First up - we'll fix your graphic rules and video card.sgr for optimum performance. It's not at that currently.

Graphic rules - INTEL
Video Cards.sgr - INTEL - 0102

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

There are a couple of things that can be causing you problems, but we'll start with the top ones and work our way down.

1
#6 14-09-2016 
  • Registered
  • 0
  • 3
@celebkiriedhel
Well it took me a while to get back to this! I downloaded and copied in the Graphics-Rules INTEL file into both folders but when trying to find the other file, the website said that the file/website was not found. Could you repost that file so that I can fully give your advice a go? And I'm glad to hear things were up at the moment! I hope things continue to get better Smile

Check that I got it up and going with just the one file. Thanks for the help!!!
(This post was last modified: 18-09-2016 10:49 PM by 93Crusher.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option