[split] Windows 10 and NVidia problems
#1 09-07-2016 
  • Registered
  • 0
  • 1
I started out with just the low resolution 800X600 issues and the choppy water in neighborhood view. I followed a thread here downloaded the Graphics Rule file and put it in the CSConfig and Config files of FUn with Pets but nothing changed. I followed aother which had me chaning the Display files to make other resolution options available and that didn't work either. I downloaded my game (SIms 2 Ultimate) from Origin and I don't know if I changed the compatibility mode or if im running it under windows 10. I'm not a tech saavy person so any help which I'd greatly appreciate would need to be in laymans terms. I attached my config file for reference.

PLEASE AND THANK YOU!

Attached File(s)
.txt  NATURALLYNSE-config-log.txt (Size: 10.44 KB / Downloads: 17)

0
#2 11-07-2016 
@naturallynse

Looking at your config-log.txt the video card being used is Intel not NVidia, so the likelihood is that you've got the wrong Graphic Rules and Video Cards.sgr for your setup.

To fix

Graphic Rules - INTEL - Texture Fix
Video Cards.sgr - INTEL - 0a16

And install them in:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option