Question for celebkiriedhel
#1 12-07-2016 

.txt  Video Cards.txt (Size: 26.78 KB / Downloads: 24)
.txt  T400A-PC-config-log.txt (Size: 10.46 KB / Downloads: 29) I've attached the necessary files. I'm still not getting "smooth edges". Can you either tell me what I did wrong, or possibly fix it?

Lenovo T400
Intel GMA 4500MHD.
T9400, 2.53ghz Core 2 Duo.
Win 10
Running Sims2 @ 1280x800. Running pretty darned good, other than "Smooth edges" is grayed out.

Thank You! Would appreciate. Smile
Kunder, proud to be a member of LeeFish since Feb 2016.

0
#2 12-07-2016 
@Kunder

According to your config-log.txt you do have the ability to smooth edges -

boolProp enumerateMultisampleLevels true

However, you do have a screen aspect that it doesn't recognise that maybe causing the problem with the smooth edges off.

Monitor aspect: 1.600000, <<UNRECOGNIZED>>
Screen mode: 1280x800x32BPP,60Hz

Try putting into windowed mode, and setting it to 1024x768 which is the closest that it knows.
Then let me know how that goes.

1
#3 12-07-2016 
Didn't work. I just get a blank window with music when loading a hood.

0
#4 13-07-2016 
Is there a Graphics rules maker specifically for the Intel GMA 4500HMD?

Or is there a video card.sgr for my graphics card that's better than mine?

Maybe this is what I need.

1
#5 14-07-2016 
@Kunder

Its not your graphic rules or video card.sgr that is stopping the smooth edges. According to your config-log.txt your smooth edges is turned on.

When are you trying to turn on your smooth edges? in the hood or in the lot?

Try doing it in the lot.

In the meantime, are you running it in admin mode, and with compatibility done?

1
#6 14-07-2016 
WinXP sp2 for compat.

Admin yes.

Other things, yes.

0
#7 15-07-2016 
Ok, I "think" I may know what's going on. My computer has "switchable graphics".

I'm on GMA-4500MHD right now. Not a bad chipset.

I have a Radeon 3470 chipset also, with 256mb/mem. A better chipset.

I MAY have to "Backwater" my O/S to Win7 to take advantage of that chipset.

Somehow, my graphics set may be interfering with my game. Don't know if this is possible, but I'm going to experiment with it to see what happens. In the mean time, if you come up with a possible solution, please post it.

Thank you.

1
#8 17-07-2016 
My bad. Turns out I do NOT have switchable graphics. So, any suggestion you have is appreciated.

1
#9 17-07-2016 
Which O/S are you on Kunder? You might be better off making it compatible with Windows 7, if you have Windows 8 or 10.

1
#10 19-07-2016 
It's Win10, unfortunately. Guess I'll go back to 7 on this one.

Thanx.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option