Help! SimPE won't load any items other than Base Game.
#1 22-07-2016 
Oy, I did not want to come back with a "Help me" post, but...sigh...here I am.

Confused

I've been getting back into SimPe and recoloring items, but have run into a problem. When I boot up SimPE only the Base Game items load. I've tried relinking the folders but to no avail. I did notice, however, that most of the boxes in the File Table are greyed out. (see picture) Is there a way to fix this? I have Ultimate Collection.

Thanks ahead of time for any help you can give. - Puppetfish

Attached File(s) Thumbnail(s)
   

0
#2 24-07-2016 
  • Registered
  • 1
  • 6
EEK! I have Ultimate Collection too, so now I'm worried about installing SimPE. My first plans are for BodyShop items, but yes, I intend to recolor objects too.

0
#3 25-07-2016 
Check your system folder paths and make sure they are all pointing to the right place. I've read that it's a common issue it UC. I don't have UC however, so I don't have any advice other than that.

0
#4 25-07-2016 
Thank you for your replies! Smile

I was quite frustrated, because I rarely actually play the game, I mostly create for it, and not being able to create was a bit frustrating. ha ha

Happily, I have found the answer to the problem! Late last night I found a tutorial over on Sims Community by SrslySims that solved it!! It has to do with the Expansions.xreg file in the SimPE Data folder. Using the file provided in her tutorial, (look under #3 for the file), I overwrote my xreg file with the updated one for UC, and now I am happy to say that ALL items from ALL the expansions load in SimPE!!

Woot!


Here's the link to the Tutorial - http://simscommunity.info/social/threads...-use.4113/

Celebrate

3


Sorry, that is a members only option