No reflective pool water
#1 22-08-2016 
  • Registered
  • 1
  • 4
config-log.txt attached, operating system 64 bit

Hello community, catnip-sims here!

I usually played Sims 2 on my laptop (Win 8) which was a little borked, but good enough for me to play. I didn't expect much of the graphics.
Some weeks ago I transferred my files on my big computer (Win 7), which usually runs every other game perfectly fine - same with Sims 2, it's a lot smoother and prettier.
Though one of the things I was most excited about was the reflective pond water mod by Niol - and tried it out immediately. Though, despite all high settings, reflection on and the reflective water in the neighbourhood working - it doesn't work on pools or ponds.
The only similar issue I could find was this one, and even then it's not quite the same because I am a complete comp noob and don't know what they are talking about, because I didn't tweak with any settings except ingame.

This is how the pond looks like with the mod:

[Image: c0eszVg.jpg]

And with the pools:

[Image: O26Q1vg.jpg]

As you can see, the pool water itself isn't reflective.

I'm very sorry if this is a known issue, and if there is already a solution to it, but I don't know what I am doing, and I wanted to be on the safe side before I start to play around with any files. Just treat me like a complete noob, I won't be offended Tongue

Thanks in advance; I really hope someone can help me!

Attached File(s)
.txt  C3PO-PC-config-log.txt (Size: 10.33 KB / Downloads: 13)

#2 23-08-2016 
The reason you're not getting any reflective pool water - is because your graphic rules is set to low resolution.

You need this Graphic rules:

Graphic Rules - RADEON - Texture Fix

You don't say whether you have UC or the DVDs so


In the Program folders:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\



In the Program folders:

\Program Files (x86)\EA\The Sims 2 - <your most current expansion pack>\TSData\Res\Config\
\Program Files (x86)\EA\The Sims 2 - <your most current expansion pack>\TSData\Res\CSConfig\

You might need a video cards.sgr change as well - but just go with this for the moment.

#3 23-08-2016 
  • Registered
  • 1
  • 4
This totally helped! Thanks a lot Celebrate Heart


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option