Sims Life/Pet Stories (laptop) / error EC: 5570
#1 14-09-2016 
Sims Life Stories (laptop) / error EC: 5570

Hi all!

So, here we go: my main PC (desktop) is currently not operational (I've had a strong hard drive problem, and it requires to be repaired by a professional *or be replaced*).

As a result, I'm stuck to my smaller and less powerful laptop. I installed Life Stories, which doesn't require too much, to still be able to play a little with virtual dolls. Tongue

But I've just encountered the following problem: when I click on the icon, I get this, accompanied with a typical Windows sound:

Anyone could help me with this, please?

[Image: wq30.png]

EDIT: tried to uninstall and reinstall. It didn't do anything. :/ Problem still there.

EDIT 2: same with Pet Stories. But a different error message. And now I think I understand why all these cannot work: because of the last Origin patch! Sad too bad.

Indeed, I had purchased both of these games online, via the old Origin system (EA Download Manager?).

[Image: 3m61.png]
poisson, proud to be a member of LeeFish since February 2014; better late than never! Big Grin
(This post was last modified: 15-09-2016 12:03 AM by poisson.)

0
#2 15-09-2016 
Have you tried looking for a no-cd exe?

1
#3 15-09-2016 
Lee, I'm afraid I don't know how to do that. The only thing I can do is using ISO creator and Daemon Tools. But no idea on how to create a no-cd exe.

EDIT: forgot to say that I use ISO creator & Daemon Tools with games that I own in CD/DVD version (I did that with Age of Empires 1). Not sure if it can work with dematerialized versions.

0
#4 15-09-2016 
OK, have changed my plans and decided to install, all the same, The Sims 2 Ultimate, on this laptop.

But there, another problem, if anyone could tell me how to proceed, as it seems that it's not the same problem that I have always been able to fix with my desktop (by editing the files according to Kiri's procedure).

Actually, when I load the game, I can observe that there are two black bands on either side (vertically) of the screen instead of getting the logo loading screen taking all the place of the screen.

And when I put in 1600x900 (my actual resolution on the laptop), it loads forever without changing... And I think that the fact of getting these vertical bands have something to do in there.

Opening of help. Big Grin Thanks.

0
#5 16-09-2016 
Do I need to upload some sort of information? Config log or anything else?

0
#6 16-09-2016 
I think you have to live with the black bands; you cant play windowed on win10, and it looks like your resolution is not supported. Did you change the resolution in some way?

0
#7 16-09-2016 
I tried with Kiri's method and her files. But it didn't work. Too bad. Never mind. Thanks anyway. Smile

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option