Smooth edges is enabled but the edges in game are not smooth.
#1 23-09-2016 
  • Registered
  • 1
  • 3
The graphics in my game are good except for smooth edges not working.
In my game, smooth edges is enabled not greyed or on less, but the edges aren't actually smooth. Even if i turn it off it's still the same. It isn't a hardware issue as smooth edges was enabled before I installed mansion and gardens and had no issues. Any idea how to fix it?

Update: After 3 days of trying tons of different graphics rules, I finally find one that works perfectly! Shadows even work perfectly! Its all lovely and smooth!

Attached File(s)
.txt  ClawClawCats-config-log.txt (Size: 10.31 KB / Downloads: 20)
(This post was last modified: 23-09-2016 07:34 AM by ClawClawCats.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option