DirectX error after installing M&G (Windows 7)
#1 04-10-2016 
  • Registered
  • 0
  • 1
Hello all, I'm having a problem running my game on my laptop (using a no-DVD crack if it matters) after installing Mansion & Garden Stuff. I get the "Failed to find any DirectX 9.0c compatible graphics adapters in this system" error. My DirectX is version 11. I have Windows 7 64-bit with 4 GB RAM and an nVidia GeForce 310M. I had no trouble running the game prior to installing M&G, the only thing was that I had to right-click on the shortcut and select "Run with graphics processor..." to force it to use the nVidia instead of the integrated graphics. I installed the Graphics Rules Maker and tried to use it but it doesn't recognize the nVidia card.

Please forgive me for being clueless about the technical details and how this all works. I've tried researching this issue but I don't understand much of the information I'm reading as I'm not tech-savvy at all. I have attached my config-log.txt but the contents don't seem to be what they should be in the thread on how to read it.

Editing because I completely forgot to mention that Bodyshop still works fine. Also re-uploading my config log. I'm uninstalling M&G for now, if anyone can help at some point please let me know if you need a new config log.


.txt  FLAPPY-config-log.txt (Size: 7.51 KB / Downloads: 6)
(This post was last modified: 08-10-2016 05:04 PM by MrsMQuve.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option