Game won't run in windowed mode (dual intel nvidia cards)
#1 23-10-2016 
  • Registered
  • 1
  • 5
After installing the UC on my windows 10 laptop, the game runs fine in full screen mode. However, when I try to put it in windowed mode using the nvidia card ( the intel one works fine) (-w with space) it gives me the E_INVALIDARG error and doesn't open. I tried using the graphic fix and cards but none seem to have fixed it. Any way to fix it so I can have good graphics and windowed mode? I have a Nvidia 720m and a Intel core i7-400u

Attached File(s)
.txt  DESKTOP-B6TI56F-config-log.txt (Size: 9.61 KB / Downloads: 52)

0
#2 23-10-2016 
We have not been able to fix this problem on Win10 with UC. @fanseelamb plays on Win10, I dont know if she can use windowed mode.

0
#3 23-10-2016 
@leefish Yes I use windowed mode with Win10 and an Nvidia card. Crisp clear graphics, no problems since applying the prescribed fixes (texture memory fix, graphics card recognition fix, and sim shadows mod). But my game is installed from the original CDs and DVDs, not UC. And I'm on a desktop, not a laptop. If that matters.

Ah but also, my Win10 is not 100% up to date. I had to disable updates because they were causing major problems (with my PC in general, not the game).

0
#4 13-11-2016 
  • Registered
  • 1
  • 5
Ended just going back to Windows 8 :/ works perfectly now!

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option