Windows 10 - Blue screen (not blue screen of death)
#1 20-11-2016 
  • Registered
  • 2
  • 6
Hey i have no idea how to fix this, I've tried searching and all i come up with is questions about the blue screen of death.
My game is usually fine, i have been trying to fix another minor game gripe of mine and maybe something i did messed it up?

Anyway what is happening is the game loads fine and then i click the house i wanna play and it loads and the game window just goes to a blue screen, i can still see the mouse and i play in windowed so i just have to choose end task. It's also done this blue screen once when i loaded my neighbourhood.
It doesn't say not responding or anything it just stays on a blue screen and obviously i can't do anything other than end task.

I have a laptop with an Intel HD Graphics card. I know not the best but its a new laptop and has ran my game great until now.

(I was going to attach the config-log.txt file but i couldn't find one..)

Thank you for any help.

0
#2 20-11-2016 
Where did you look for the config-log.txt? If you got into the game, then it should be there.

Just to double-check:

C:\Users\YourLoginNAME\Documents\EA Games\The Sims 2\Logs is the folder?

the file is:

YOURPCNAME-config-log.txt

1
#3 21-11-2016 
  • Registered
  • 2
  • 6
Ok it was just me being dumb lol. I didnt realise it had my laptop name before it so i didn't notice...Undecided

I noticed i don't always have this problem i changed an anti-aliasing setting on my Intel graphics properties because im trying to stop some jagged edges i get on furniture and it worked with no blue screens.
Do you know why i am getting jagged edges on windows/doors, furniture etc? I don't seem to see this problem in most people pictures.
The reason i mention this is because this is why i was testing different settings and then i got the blue screen issue.
Sorry if anything doesn't make sense i am trying to explain as best as i can and i tried to fix it myself before i asked for help.

[Image: SQFYPNi.jpg]
These are the jagged edges i get around some furniture, sometimes it isn't as bad as this but its ugly especially when trying to take pictures.

Attached File(s)
.txt  LAPTOP-I2KO0MKE-config-log.txt (Size: 10.37 KB / Downloads: 94)

0
#4 21-11-2016 
Do you have your smooth edges set to high on the graphics settings in your game?

0
#5 21-11-2016 
@FoxgloveSims

There are some extra fixes that Intel needs I believe. I'll need to make you a new graphic rules, and a video cards.sgr file.

1
#6 22-11-2016 
  • Registered
  • 2
  • 6
(21-11-2016 05:54 PM)Karen Lorraine Wrote:  Do you have your smooth edges set to high on the graphics settings in your game?
Yes i do, sometimes it isn't as bad as that, i have pictures i have taken that seem to look fine, its usually windows, doors some furniture where you really see jagged edges. Sometimes even sims can look a little bit like that. I think all my settings are as high as they can be.

@celebkiriedhel - Thank you so much for your help, i really appreciate it.

1
#7 13-12-2016 
  • Registered
  • 2
  • 6
Just an update on this, i still have jagged edges like in my picture.
BUT i changed a setting in my Intel graphic properties, then the anti-aliasing 3D settings and i changed my compatibility mode to Windows 8... don't know if needed to change the compatibility but i don't get a blue screen anymore!

Also following @celebkiriedhel 's guide i updated my videocard.sgr. At least i think i did it right, it doesn't say "not found in database" anymore.
So really my biggest issue is the jagged edges, if anyone has any ideas i would be so grateful!

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option