Sims 2 with screen flickering
#1 16-12-2016 
  • Registered
  • 1
  • 2
Hello,
Lately i installed Sims 2 UC on my computer which has Windows 7,and has an Intel HD. I tried to play the game but it is really annoying. Everytime i move the camera,the game's screen flicker. I play Sims 1 and Sims 3 on this same computer and i never had a problem like this,it only happens on sims 2. I already tried to activate the edge smoothing option,but it is still greyed out even though i changed the graphic rules. I tried to download the graphic rules maker tool to activate vsync,but when i activate it,it doesn't really make a difference. I'm kinda of loosing my hope into playing,can someone help me?

Attached File(s)
.txt  BETO-NOTEBOOK-config-log.txt (Size: 10.45 KB / Downloads: 60)

1
#2 17-12-2016 
@Jaynn

There's a couple of things you need to do -

1. Download this graphic rules card - Download Intel Graphic Rules
2. Download this Video Cards.sgr - Download Video Cards - Intel0046

WHERE TO INSTALL FIXES:
In the Program folders:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

You also need to go to Sims2EP9.exe, right click on properties, choose the compatibility tab and follow the image directions.
[Image: tumblr_obkz7hEpwd1syf1c4o1_1280.jpg]

Once you've done that you should be able to increase the smooth edges to max.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option