[Solved!] Sims2 Game Flickering during Build Mode
#1 09-01-2017 
  • Registered
  • 1
  • 2
I recently got a new laptop (Runs on Windows 10) and my friend gave me a copy of the Sims 2: Ultimate Collection and I just started playing again and I was in Build Mode and the game kept flickering and wouldn't stop, so I thought it was something with the display settings, so I've tried lowering the settings, but the same thing happens. I was able to remove the black blocks underneath my sims.

I'd really appreciate if you can help me out.
my laptop's processor: Intel® Core ™ i5-6200U CPU @ 2.30GHz 2.40 GHz
It's a 64-bit operating system, x64-based processor

[Image: dateposted-public]
(right-click and open image in new tab)

Attached File(s)
.txt  JACS-LAPTOP-config-log.txt (Size: 10.39 KB / Downloads: 9)
(This post was last modified: 10-01-2017 06:05 AM by zejackie.)

0
#2 09-01-2017 
@zejackie

You need to download these two files:

Download Graphic Rules - Intel Texture Fix
Download Video Cards.sgr - INTEL - 1916

You need to install them here:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

The flickering will go once you set smooth edges up to maximum.

0
#3 10-01-2017 
  • Registered
  • 1
  • 2
Thank you so much Kiri!! You fixed my problem! Celebrate

I'm now enjoying my game again! The nostalgia from this game feels amazing!

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option