Need help with UC game on windows 10 with nvidia gt 610
#1 10-01-2017 
  • Registered
  • 1
  • 7
I'm having the usual problems: only 600x800 resolution available, smooth edges unavailable, black boxes instead of sim shadows even when I set shadows to medium or turn them off. I also have a lag (low fps?) and sort of juddering when the camera moves and also screen tearing. I tried making my own graphics rules and video cards files, but I was just fiddling around and didn't really know what I was doing. I've reinstalled the game and I'm starting from scratch and I'd really appreciate help getting it to work. Thanks in advance!

Attached File(s)
.txt  VIDEOPOLIS-config-log.txt (Size: 10.28 KB / Downloads: 28)

0
#2 24-01-2017 
  • Registered
  • 1
  • 7
Bump?
Angel
(This post was last modified: 09-02-2017 06:45 AM by PlickaPlicka.)

0
#3 25-01-2017 
@PlickaPlicka

You need to use this Graphic Rules - NVidia - Texture Fix because you have the texture memory problem.
You need this card Video Card.sgr - NVidia - 104a

WHERE TO INSTALL FIXES:
In the Program folders:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option