Flickering using Win 10 for Sims 2 Double Deluxe PLEASE HELP
#21 28-05-2017 
@nadia0412

I need you to post up your config-log.txt each time you've done something so I can see if it's made a difference.

Yes, you need to put the 2 files in the config and csconfig folders of each sims game and expansion pack (you don't need to do it for the stuff packs). The compilations have multiple expansion packs in their folders, so watch out for that.

0
#22 29-05-2017 
Ok. Here it is. though I need to still but the files in all expansions and Ill send you another log. Also I notice in the new Graphic file the boolProp enumerateMultisampleLevels is TRUE for everyone and the old Graphic file that I labeled has FALSE.

Is thIS anything to be concerned of since they are in the same folder?

Attached File(s)
.txt  NADIAPC-config-log.txt (Size: 10.41 KB / Downloads: 202)

0
#23 29-05-2017 
Ok, wow looks like the Smooth edges is now enabled on my game, I moved it to more and saved the changes. Here is the updated log, let me know

Attached File(s)
.txt  NADIAPC-config-log.txt (Size: 10.36 KB / Downloads: 181)

0
#24 06-06-2017 
@nadia0412
Looking at the config-log.txt - the changes have been picked up. Are you still having flickering problems?

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option