CC limit on ts2 (help me)
#11 10-05-2017 
  • Registered
  • 2
  • 6
@celebkiriedhel

Attached File(s)
.txt  DxDiag.txt (Size: 99.52 KB / Downloads: 558)

0
#12 10-05-2017 
@amoraselvagen

Your graphics card - the Intel, can actually do much better than what it thinks it can. I can't tell you how to get the NVidia to work for Sims 2 - that's dealt with outside the game, and you'll need to go to the NVidia site to find that one out - I believe you can set it up in the Graphics Card utilities somehow (I have Radeon).

However, your Intel card has a display memory of 16444Mb which is about 4 times what the game thinks it can use.

You don't mention if you have the Sims from the DVDs or Ultimate Collection.

If you have the DVDs - and you have a compilation DVD - search for sims2ep99.exe, that's the set of folders you'll need to put it in -
\Program Files (x86)\EA\The Sims 2 - <The compilation folder where sims2ep99.exe is>\TSData\Res\Config\
\Program Files (x86)\EA\The Sims 2 - <The compilation folder where sims2ep99.exe is>\TSData\Res\CSonfig\

If you have the DVDs - and don't have a compilation DVD
\Program Files (x86)\EA\The Sims 2 - <your most current expansion pack>\TSData\Res\Config\
\Program Files (x86)\EA\The Sims 2 - <your most current expansion pack>\TSData\Res\CSConfig\

(If you have Mansion and Garden, that is considered the last expansion pack)

If you have ultimate collection:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\

Once you're in the correct folders, open up Graphic Rules.sgr in notepad. (It's a text file)

Look for

seti cpuLevelUnsupported 0

which is just above the first line of hashes.

Then include the following line:

seti textureMemory 16444

save the file, and do it again for the other graphic rules.sgr in the CSConfig folder. Then you're done.

2


Sorry, that is a members only option