Still flickering
#1 14-05-2017 
  • Registered
  • 1
  • 3
Hi there!

I needed a new laptop and unfortunatley it came with Win 10 and an Intel Graphics Card. My game is still flickering though I did everything you discribed in your FAQ Windows 10 and the Ultimate Collection. The config-log shows not "not found in database" anymore, but the game is still not working well. Is it something I have to live with?

I attached the config-log.txt and the dxDiag.txt

Thanks for your help!

Greets
Cereby

Attached File(s)
.txt  HUMPHREY-config-log.txt (Size: 10.39 KB / Downloads: 63)
.txt  DxDiag.txt (Size: 76.68 KB / Downloads: 172)

1
#2 15-05-2017 
@Cereby

You've picked the right card for video cards.sgr,
From a flickering point of view - you need to set your game to run as admin, and your smooth edges to max.

The problem that you've got, that we can't really fix is that you have a quad core with 1.6 MHz, and the game only knows how to use 2 cores. So you have a total of 2240Hz in your CPU that the game can recognise, to use high or medium resolution you need 2600 and 3000 respectively. So the game think you don't have enough oomph.

Now. I can set up the graphic rules so that it thinks you have more oomph, but to be honest - I'm not convinced that you do. If the game only uses the 2 cores, then you don't have enough to do it.
I've made a card that will force it to go med/high - so it *should* stop flickering, and give you more texture detail. There are some things that are turned off. I'd also suggest that you monitor the heat your cpu generates with a hardware monitor. HWMonitor (the free version) is the one I use. If the heat from your PC spikes, that means it's not coping with the extra work.

OK - so the card I've made for you is an experimental version - what I want you to do is try it, and whether or not it works, to come back to me with the config-log.txt so I can check the messages to see what's happened.

Download Graphic Rules - INTEL - Cerbry and

Unzip downloads in folder
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\CsConfig\
MUST BE INSTALLED IN BOTH FOLDERS

(Note: It will overwrite the existing ones, so rename the existing ones first as we may need to go back to them).

1
#3 15-05-2017 
  • Registered
  • 1
  • 3
Hello!

Thanks a lot for your help!!

With the new card it looks good, but the temperatures go straight up 10°C from 40°C to 50°C, but the max is more than 60°C within the first minutes the game runs. So I think that might be a little bit too much for the machine.

The "new" config-log is attached.

Attached File(s)
.txt  HUMPHREY-config-log.txt (Size: 10.39 KB / Downloads: 60)

0
#4 16-05-2017 
@Cereby

Yup. More than 60C is too much. 40C is OK - if you have the monitor going with other intensive graphic games, you'll find that it wanders up to that, but 60C is too much. This confirms my hypothesis that Sims2 only uses the 2 cores regardless of how many else you have.

So what we'll need to do is set it to low resolution settings, and see what we can add before it gets too hot. That's going to need a new card, so in the meantime revert back to your older graphic rules card. It's going to take me some time to do this, so I'll get back to this thread later today. Once I've answered the simpler ones.

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option