Ultimate collection crashes
#1 11-06-2017 
I downloaded and installed both fixes and it worked until my sims had birth, it jumped and froze, and babies was born, but not there?? or intouchable and build and buy mode was grey? after third try next lot frooze.

I have run HCD and took some hacks out too


hope I added in the right way Big Grin And I use windows 10

I tried to add again for you Smile

Attached File(s)
.txt  TONNY-DATOR-config-log.txt (Size: 10.34 KB / Downloads: 51)
(This post was last modified: 11-06-2017 09:13 AM by MiaHSwe.)

0
#2 11-06-2017 
@MiaHSwe

Can you attach your config-log.txt again for me? (I think I accidentally deleted it when I moved your thread to the right forum).

0
#3 11-06-2017 
Sorry I didn't know were to put it, the untouchable and disappeared babies freaked me out... Do you think that's a graphic problem? Thanks for helping out Big Grin

0
#4 11-06-2017 
The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\

Click "full editor" below to attach a text file.

0
#5 11-06-2017 

.txt  TONNY-DATOR-config-log.txt (Size: 10.34 KB / Downloads: 49)

now I did that again and can see three off them, hope I succeeded Smile
(This post was last modified: 11-06-2017 01:40 PM by MiaHSwe.)

1
#6 11-06-2017 
@MiaHSwe

Thanks very much. It looks like you swapped over the Graphic Rules.sgr ok, but haven't done the Video Cards.sgr - that would be the cause of some of your problem. So we'll fix that first.

Download this file:
Video Cards.sgr - INTEL - 0116

Unzip it, and put the Video Cards.sgr in the same places as you put the Graphic Rules.sgr

You don't mention if you have Ultimate Collection or the DVDs.

When you've done that - go into the game and try it. If/when it crashes, upload the most recent -config-log.txt so I can compare it with your first one.

0
#7 11-06-2017 
Ultimate collection is what I have Smile

0
#8 11-06-2017 
Sorry I answered in another thread

http://www.leefish.nl/mybb/showthread.ph...5#pid41095

0
#9 11-06-2017 
When I put the first file in config and second file in csconfig it worked until the birth. I have "Triplets and Quads" by TwoJeff and when I select 4 I could see one baby and none when I selected one baby, but all was untouchable... Smile

0
#10 11-06-2017 
Now it doesn't even start and there is no new config-log?

And it seams to be incompatible with windows 10, when I search for faults?? LOL it gets better and better Smile
(This post was last modified: 12-06-2017 12:39 PM by MiaHSwe.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option