Bodyshop Crashing Windows 10
#1 28-07-2017 
So, I've just gotten a new computer with a new graphics card (Nvidia G-force 1060) and Windows 10, of course. I installed the graphics rules maker and everything went according to plans, my game looks great. Then I tried making a new SRG file as I had done before, but my information was already there. Bodyshop crashes just moments within starting it and leaves a .mdmp file containing 0 kb in the folder, I can't get it to start at all. I tried taking out all my downloads and deleting my cache files, but the issue still persists. I've looked all over google and different forums, but I haven't had much luck.

Here is my config log and mdmp file. I'm hoping someone can help, otherwise I won't be able to create any custom content! Sad

Attached File(s)
.txt  PRIMARY-PRINCES-config-log.txt (Size: 10.33 KB / Downloads: 24)
child_of_air, proud to be a member of LeeFish since Jun 2014.

0
#2 30-07-2017 
Am I the only one that has experienced this? Does anyone have any insight at all? Help would be greatly appreciated.

0
#3 16-08-2017 
*bump*

Still searching for a solution.

0
#4 28-10-2017 
Does anyone have ANY info on this? I'm still looking for a solution, almost 4 months later. It sucks because I can't create any CC until I can get it to run.

0
#5 28-10-2017 
Hi child-of-air,

From 28-07, it's actually *exactly* three months away, not four. But that doesn't matter much, does it? I'd say you have waited long enough at any rate. So you have the right to get a little impatient, I think.

But I'm afraid that this must also mean that nobody here has a clue about how to help you. Because, knowing the people here as much as I think I do, if anybody *had* a solution, I'm absolutely certain that they would have come forward and told you by now. They have had three months time to do so. And if there is no known solution here, someone could at least have said so a bit sooner, I think, especially after all this time. But everybody occasionally misses the ball, I suppose.

I'm truly very sorry that you got snowed under and forgotten. I'm sure that nobody intended that to happen.

1
#6 29-10-2017 
@child_of_air Sorry about not getting back to you. That is totally my fault.

Unfortunately BO is correct. Your graphics set up is correct, so no tweaking of it would fix it. You've done it with no CC, which is what my next step would have been.

The only other thing I can think of is that you uninstall and reinstall your bodyshop program. (And I'm sure you've already done that).

1
#7 03-11-2017 
Yeah, it would have been nice if someone had responded sooner but that's okay, I understand. Wow, this really sucks! It means I'll never be able to create for the Sims 2 again. I'm so bummed. Sad

0
#8 04-11-2017 
  • Registered
  • 0
  • 6
Have you tried CFF explorer?

0
#9 08-11-2017 
No, I haven't. I don't know what it is or how it works. Can you elaborate on it's usage? How can it help me exactly?

0
#10 08-11-2017 
@child_of_air try googling "CFF explorer", or look at the thread FAQ - LAG Issues - Possible Solutions, that links to a manual in its third point. Follow that link, too. It will explain a lot of what you want to know.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option