Missing Textures
#1 27-08-2017 
  • Registered
  • 3
  • 3
I have been playing The Sims 2 for a few months on my computer, but after a several week long hiatus I came back to discover an issue. This issue has never presented itself in the past and I made no changes to the game before or after the hiatus. I play on a Windows 10 Professional edition desktop computer, just so that you know.

The issue: There are missing textures in my game. The ones I know of off-hand are a few of the end-tables and some of the trees. The issue goes away if I lower my texture quality to the lowest setting but on "medium" and "high" it comes back.

Attempted Fixes:
-I've reinstalled the game two times on this PC.
-Installed the game on another PC to make sure my discs weren't corrupted, and the game worked fine on my other PC.
-Tried running it without the backed up neighborhood, a clean install.

I can't seem to figure out what is causing this problem, nor have I found anyone who seems capable of fixing this until now! Can you please try to help me get this issue fixed?

P.S. I'm sorry for the low-quality image.

.bmp  Screenshot.bmp (Size: 468.8 KB / Downloads: 19)

Attached File(s)
.txt  DESKTOP-F4JA0BR-config-log.txt (Size: 10.26 KB / Downloads: 20)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option