Game won't start after removing SecuRom
#1 12-10-2017 
  • Registered
  • 0
  • 4
Hello I posted my problem at Modthesims and was told to post it here instead so I can get better help so I'm just gonna copy and paste my post from there to here:

I just uninstalled securom from my computer and then followed up with using a no cd patch so that way the game doesn't automatically just reinstall securom. Problem is now I'm getting this error:

[Image: 23796208628_24e625ac22.jpg]


I looked up what it meant and people were saying its because of graphics card or because of someone using an integrated graphics card. Thing is my game ran decent before I removed the securom and after I did it the game won't even launch at all whereas before it did. Can someone help me find out a solution to this issue?

System Specs:

Time of this report: 10/12/2017, 00"32
Machine name: BEBA
Machine Id: {418C637F-FAEA-408C-8D79-338F32DDCFC5}
Operating System: Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_sec.170427-1353)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP 2000 Notebook PC
BIOS: F.37
Processor: AMD E-300 APU with Radeon™ HD Graphics (2 CPUs), ~1.3GHz
Memory: 4096MB RAM
Available OS Memory: 3682MB RAM
Page File: 3487MB used, 1731MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported

0
#2 12-10-2017 
  • Registered
  • 0
  • 4
Whoops I think I posted this at the wrong section. I'm not to sure where to post it I'm new here Confused

0
#3 13-10-2017 
@jvms20

I need to see your config-log.txt file before I can help. You can find it in the Logs folder in your hood.

0
#4 14-10-2017 
  • Registered
  • 0
  • 4
@celebkiriedhel Thanks for replying. Here's my log:

(This post was last modified: 14-10-2017 05:39 AM by jvms20.)

0
#5 15-10-2017 
  • Registered
  • 0
  • 4
Nevermind I got it to work. I replaced the exe file in the TsBin folder with the no CD crack exe.

0


Sorry, that is a members only option