Dec 8 2017
#11 23-09-2018 
(08-03-2018 02:43 AM) Pizzatron-9000 Wrote:  Does it involve setting your Internet Connection to Metered? That's what I did when I came home, tried to play Neverwinter Nights multiplayer and found that I couldn't get the game to load because Microsoft had shoved their latest half-baked update down my throat and boogered everything up! So I uninstalled that update and set my connection to Metered so that Microsoft couldn't force their updates on me without my permission, permission which I'll never grant because I couldn't give a fig about Microsoft and their bogeyman stories about internet security and phishing and blah blah blah; anything that Microsoft can block, my paid Kaspersky Internet Security subscription can block better, and without boogering up my games.
@Pizzatron-9000

Setting to a metered connection, only shuts off some updates. New editions, and what MS considers VERY critical updates, will still download. On a lot of Win10Home loads, you'll have to go into the registry to set a metered connection, as that option has been removed from the GUI by MS.

There IS a better way:

For WIN10 ONLY!

1 Make sure you don't have any updates in the "queue".

2 Disconnect from your WiFi.

3 Left click "START".

4 type "Services"

5 Navigate down to "WindowsUpdate", and STOP that service.

6 Right click that service, choose "Properties", and DISABLE it.

Next:

Copy/paste each one of these into notepad, and save as a .reg file:

(cut and paste the next three lines to a notepad file and name it , NoUpdates.reg)


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoUpdate"=dword:00000001


Click on the .reg file to install it.


To turn updates back on:

(cut and paste the next three lines to a notepad file and name it , AllowUpdates.reg)


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoUpdate"=-


Click on the .reg file to install it, then, re-enable the WindowsUpdate service.
You can do this over, and over.


You can switch them on/off this way at will. You just click one, or the other. Don't forget to DISABLE, or ENABLE WindowUpdate service accordingly.

I have tested these on a wide variety of machines, They do work, and are safe to use.

This is the easiest I can make this, at this time. IF I get time, I'll write a "patch" that will give the options, and do everything automatically.

You can download the below files, and change the extensions from .txt, to .reg

Attached File(s)
.txt  NoUpdates.txt (Size: 298 bytes / Downloads: 87)
.txt  AllowUpdates.txt (Size: 91 bytes / Downloads: 78)
(This post was last modified: 24-09-2018 12:43 AM by Kunder.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option