Sims 2 UC EA Folder
#1 24-01-2018 
  • Registered
  • 0
  • 4
I've just installed the 1703 build of windows in hopes of getting my game to work and I have reinstalled Sims 2 UC. I started the game up for the first time and entered a hood to change some settings then exited the game. I've gone to put my cc in to see if everything is okay and there is no EA Games folder in My Documents. Have found it in public documents but it's empty.

Any help is greatly appreciated, this game is giving me a headache ha!

Thanks

0
#2 24-01-2018 
My way of dealing with that was to just make another EA Games folder in My Documents and move the contents of the "Public Documents/EA Games" into it. After that, once the EA Games folder in Public Documents was empty, I simply made that folder "EA Games" read-only and hidden, so the game could no longer access it. Now it will automatically default to the folder in My Documents.

TS2 has so far behaved quite properly after that.

And no, *deleting* the folder "Public Documents/EA Games" does NOT help. The game will simply make a new folder, and continue to ignore the one in My Documents. The only way to prevent that is by leaving the old folder intact, but making it read-only and hidden. This way, the game cannot make files in that folder, AND it cannot make a new folder of the same name. Therefor, it is FORCED to use the set in My Documents.

0
#3 24-01-2018 
  • Registered
  • 0
  • 4
I'm a fool. It seems that the issue was OneDrive. I just stopped it from syncing the documents folder then ran the game and it has sorted itself out.

Thank you though!

0
#4 25-01-2018 
OneDrive?? But why on Earth would one even *install* yet another MicroSoft tool on their already predominantly MS-infested system? I did - and do - without such folly.

Good on you for stopping it from interference with your Sims game, though.

0


Sorry, that is a members only option