Sims 2 UC Crashing on Windows 10 when loading CAS and Live Mode.
#1 17-02-2018 
  • Registered
  • 0
  • 2
Hi,

I've been reading this forum for a few days and I've tried a few things out and I was able to get a few hours of play last night. I put The Burbs into a lot and started editing their house before the game crashed (with the standard "this application has crashed. it will now terminate") and now I can't do anything except load neighbourhoods. Here's what I've tried so far:

* Re-installing the game
* Playing in Window mode
* I've downloaded and added the Video and Graphics card sgr. files into both config folders.
* I read one thread to do with the 4GB patch but I don't know where that needs to go.
* The game isn't being played in Compatibility mode and I'm running it as administrator from the desktop shortcut.
*I was able to fix the "Not found in database" line on the config. text file.
*I've tried lowering graphics to the lowest settings.

I should mention that graphics wise, I don't have any issues. No pink flashes, no shadows underneath Sims. I can get reflections on the water in Plesantview and the trees look very clear. The graphics are pretty good really. When I was playing the game I had the graphics to full effect with no lag issues whatsoever. I don't know if that helps in any way.

I was thinking of maybe restoring to an old update, currently I think I have the 1709 update, (I've done so in order to get The Sims 3 working back when I was using a CPU to play the game) but I'm not sure if that will help. If anyone can give me some tips or take a look at my config file that would be great! =)

Attached File(s)
.txt  DESKTOP-A6MPOBH-config-log.txt (Size: 10.35 KB / Downloads: 35)

0
#2 18-02-2018 
  • Registered
  • 0
  • 2
UPDATE: Playing in the lowest settings has given me another few hours or so of play time until the game crashed once again with the same "application will now terminate" error message. I was able to complete building and furnishing the house I had moved The Burbs into. I had a few minutes of Live Mode, which is working fine no problems at all. I was able to take a Sim to a community lot with no problems at all. The loading screen was quick and no lag when my Sim entered the lot. The game just crashed after I'd say around 2 hours or so of play. I've made sure to constantly save in order to keep playing.

0
#3 19-02-2018 
@AtomicHawk - Are you using the Origin shortcut or Kiri's "George" noCD executable shortcut? Definitely use noCd, not Origin. You should apply the 4gb patch to the noCD executable. If you don't figure out how to do that, I can link to an already patched 4gb noCD executable for you.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option