Graphics flashing every time I move the camera
#1 21-03-2018 
  • Registered
  • 0
  • 3
I did everything said in that locked thread. Smooth edges was still greyed out. And the glitching/flashing still exists. I have windows 7 and Nvidia GeforceGTX 760 Ti. I put the graphics rules in mansion and garden stuff.

Should I put them in University Life (the bundle pack) since that's technically newer?

I also moved my downloads folder to the desktop and deleted cache files. But no luck.

If I move the camera the slightest bit, there will be a corner where furniture/wall/etc flash for a split second. It also does this in neighborhood view. It happens so fast that I can't take a picture of it.

This literally just started happening after I downloaded some lots and after I updated my driver. But then I get rid of downloads and rollback the driver and it's still happening. I don't know what to do.

Attached File(s)
.txt  DANCING-FETUS-config-log.txt (Size: 15.27 KB / Downloads: 33)

0
#2 21-03-2018 
You've got two GPUs in there (intel and nvidia). Are you sure the game is using your NVIDIA GPU?

Also, where *exactly* are you putting the Video Cards/Graphics Rules files? As far as I know it's M&G, but the exact location matters.

0
#3 21-03-2018 
  • Registered
  • 0
  • 3
I'm putting both in C:\Program Files (x86)\EA GAMES\The Sims 2 Mansion and Garden Stuff\TSData\Res\CSConfig and in C:\Program Files (x86)\EA GAMES\The Sims 2 Mansion and Garden Stuff\TSData\Res\Config

Also I don't know if the game is using my NVIDIA. I'm not good with computers sorry. I keep seeing people mentioning the NVIDIA control panel (which I found and opened) to make the sims use NVIDIA but no instructions on how exactly to do that.

Edit: I edited the video cards in both locations to include my NVIDIA but I have no idea if I did it correctly.

0
#4 22-03-2018 
Here's how to use the NVIDIA control panel to make the game use your NVIDIA GPU:

http://nvidia.custhelp.com/app/answers/d...ettings%3F

You want to browse to this file:

(M&G) ... TSBin\Sims2EP9.exe

And select "High performance NVIDIA processor" like this:

http://nvidia.custhelp.com/rnt/rnw/img/e...2615_5.jpg

0
#5 26-03-2018 
  • Registered
  • 0
  • 3
Hi gwynne. Sorry for the late reply.

My nvidia control panel doesn't have a "view" option in the top bar. What should I do? It looks like this.

EDIT: Also I tried just using the graphics rules and video cards from this thread http://leefish.nl/mybb/showthread.php?ti...9#pid37679 and it seemed to work when I opened my game! Smooth edges and no more flickering! But then I closed my game and reopened it, and not only was smooth edges greyed out again, but I also was stuck with a very small resolution and no other resolution options.

Attached File(s) Thumbnail(s)
       

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option