Flickering Snow on Ground
#1 10-10-2018 
  • Registered
  • 0
  • 2
Hello everyone!
Ok so...I had just bought a new laptop and have installed TS2: UC on it, but it seems to have a problem I have never seen before.
I am having a problem with the snow flickering during the day time.

[Image: 2GTIAm1.png]

Is there a fix for this? I have already looked at the other threads on this (both on here and modthesims), but there isn't much on there that helps or works for me. The only thing that does fix this is the "boolprop useshaders off" cheat, but it gets rid of bumpmaps and I don't want that.

My specs:
Windows 10 Home 64-bit (10.0, build 17134)
Intel® Core™ i3-8130U CPU @2.20GHz (4CPUs), ~2.2GHz
8GB RAM
Intel® UHD Graphics 620

Attached File(s)
.txt  LAPTOP-FD320EJS-config-log.txt (Size: 10.35 KB / Downloads: 29)

0
#2 10-10-2018 
Try setting the anti aliasing (smooth edges) to max. Otherwise you will probably have to let the bumpmaps go.

0
#3 10-10-2018 
  • Registered
  • 0
  • 2
I already have it set to max in game. Unless there is a way to set it even higher?

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option