Custom bedding texture looks poor in my game but not others'?
#1 10-12-2018 
  • Registered
  • 2
  • 9
I'm sorry to bother you all with more of my graphics issues, but I've tried everything (I previously had issues here) and don't know what to do. I have Windows 10 64-bit, nVidia GeForce MX150 graphics card, and a non-UC game. I'm making some custom bedding and the textures are showing up terrible in my own game:

[Image: qU5hbU3.jpg]

Shastakiss was kind enough to check out my files over at Garden of Shadows and she said the textures looked perfect in her game. I had my resolution set to 1366 x 768 so I changed it to the maximum since I have a 1920 x 1080 screen. It didn't change the texture quality. It's strange because it's just the custom bedding that looks blurry. And just the bedspread part too, the pillows look fine.

I tried running the game with no CC in and the problem persists, so I know it's something with the graphics *sigh*)

Attached File(s)
.txt  FLAPPYII-config-log.txt (Size: 10.2 KB / Downloads: 23)
(This post was last modified: 10-12-2018 05:22 AM by MrsMQuve.)

0
#2 10-12-2018 
Have you tried setting smooth edges to max? The antialiasing on the frame is also quite poor on that shot, smooth edges should fix that.

0
#3 10-12-2018 
Texture quality may be affected by the resolution of the pictures you use to make the recolors.

0
#4 10-12-2018 
  • Registered
  • 2
  • 9
I set smooth edges to high and apparently I had texture detail on low so I set that to high as well and it looks MUCH better! Thanks Leefish Smile

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option