Can't Get Sims 2 UC Running
#1 31-03-2019 
  • Registered
  • 0
  • 1
I have been attempting to run Sims 2 Ultimate Collection on my computer. I have tried the graphics rules maker, I did the 4 gb patch (which made it so my computer wouldnt even run the game). I have tried running it with compatibility on windows XP service pack 2 and windows vista. The game loads okay and will even allow me to begin creating a sim (I have only completed this once) then it gives me the "this application has been terminated" error. I have attached my dxdiag as well as the config-log. I have add the game to Nvidia control panel. I am kind of just at a loss at this point. Once I have a family on a lot I can play maybe 15 minutes and I will receive the same error.

Attached File(s) Thumbnail(s)
       

.txt  DESKTOP-JRS0NOE-config-log.txt (Size: 10.29 KB / Downloads: 14)

0
#2 01-04-2019 
Windows10 plus nVidia 10x0 seems to mean no Sims2. Sorry.

0
#3 01-04-2019 
If this is a laptop, you can TRY running it on your integrated graphics. I've had limited success doing this with newer, MSI computers.
(This post was last modified: 01-04-2019 10:04 PM by Kunder.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option