Missing Thumbnail for modular stairs
#1 07-05-2019 
Ok, I hope this is the right place to ask. I have some modular stairs from Aviolinas Silent Hill set.
The stairs are fine to use in game (with railings and all) but they don't have a preview-thumbnail in the catalog (or next to the description-which shows up)
It's not a cache problem I checked that several times and they never had a thumbnail to begin with.
I looked into the cres files under the thumbnail section cause I read that deleting the line there can help with thumbnails showing up wrong (which worked for me in on other occasions). But there's nothing written in that section. (Items list is empty)
Originally there was no textfile for those stairs (for the scriptsfolder) so I copied an existing one and adjusted the values. Did that with other stairs before just mentioning it in case that could have something to do with it.

Mediafire link to my stairs file

I don't even know where to begin looking I have little to none modding skills. I'd be happy for any help you can provide.

P.S.: Other people added download links for her full set here and here I took that as validation that it's ok to reupload my file too.

Edit: Just in case someone knows Aviolinas stuff I'm not talking about the consolation stairs that have already been redone/repaired by exclectica/curiousb

0
#2 08-05-2019 
I will look at this on Thursday as well. No promises though

1
#3 17-05-2019 
did you have any luck finding out what's wrong with it?

0
#4 17-05-2019 
Not yet, I found a reference to the problem in numenor's recolorable stairs on mts but he didn't say how he did it.

0
#5 18-05-2019 
I thought I knew this, but clearly I have forgotten. lee can you link to where you found the reference by Numenor?

1
#6 18-05-2019 
#7 18-05-2019 
These stairs don't have any recolors (aren't recolorable) so updating them to a new format wouldn't cause any problem for me. After reading that post I tried the "fix integrity" and check that button to make them university ready. Only change was that instead of showing an empty space in the catalog there was a text "no pic" in that place (like that hood effect "twikkii floor" has - if you know that) and more importantly I couldn't place the steps anymore (not even with moveobjects on) so I guess it's not that simple Sad
But if you find any kind of solution you don't have to worry about recolors or any other dependencies and if it's just too complicated well I can live without the thumbnail just really hoped it was an easy fix.

0


Sorry, that is a members only option