Asus laptop graphics card resol stuck nvidia gtx1050
#1 20-12-2019 
  • Registered
  • 0
  • 2
I have been trying some of the remedies on this website for 7 hours now and still this issue just wont fix. Things Ive tried: 4GB patch through cff explorer, running in win 7, 8, vista, windowed mode, changed all graphics rules as admin for each ep pack (I have UC), tried the ts2 pets graphics rules and video rules overwrite for my nvidia graphics card in both /config and /csconfig folders, graphics rule maker application(my system log said 32 so I didnt force texture, have it set at 1088), and changed the nvidia control panel settings for the sims ep9(mansion and gardens) to play on high settings and not integrated or auto. My water in hood is black and missing textures, and my resolution is stuck at lowest setting.

Laptop is Asus AMD Ryzen 5 3550H w/Radeon Vega Mobile Gfx2.1 Ghz, 8GB ram, and Nvidia Geforce GTX 1050 graphics drivers

What am I doing wrong? Im tired and possibly easily overlooking something.
.txt  LAPTOP-0104R3GN-config-log.txt (Size: 10.2 KB / Downloads: 44)
.bmp  Screenshot.bmp (Size: 468.8 KB / Downloads: 49)

0
#2 24-12-2019 
  • Registered
  • 0
  • 2


I figured out the issue. I didnt have mirror reflections on for water and I was changing the wrong numbers in the csconfig.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option