Weird "animation" glitch with Voeilles water overhaul, help needed!
#1 29-12-2019 
  • Registered
  • 0
  • 1
Hello everyone! I am new here and first I have to apologize my english, it is not my native language, but I try my best.
I have found this forum extremely helpful in many situations with my Sims 2 game (thank you!) and that is why I wanted to join in.
My question is about Voielle sea and pond water overhaul. I would have asked this question in MTS discussion, but seems like she hasn´t been active there for two years, so I thought this might be a better place to ask. Also I think my problem might have something to do with graphic card etc.
There is a link to video, that explains the problem:

https://vimeo.com/381927610

There is also a pic, if video don´t work:
[Image: 14780395.t.jpg]

Water reflections works perfectly, but for some reason water have some weird animation that doesnt belong there.
When I move pondwater.package and seawater.package away from my downloads folder everything is normal again, but immediately when I put them back, that weird animation glitch happens. I am starting to be desperate with this problem.

Funny thing is, that water overhaul worked perfectly earlier (with all the same cc and mods in game). But at some point my game started to freeze (in big lots) when I rotated camera angle (which also feel like graphic card problem...), so I did these steps:
https://gardenofshadows.org.uk/gardenofs...ic=21931.0
After I did those two things, game has worked very well and haven´t freezed once.

But I am afraid that the problem with water overhaul might have started after doing those steps....though I cannot be sure...I am still i a process of building the world, so my game don´t have any sims yet (video is from my test-game) My game is also really loaded with mods and cc, but I am super careful and organized with everything and I test them all before putting them in game.
I have PC with windows 7 and I am playing as administrator.

Any ideas, what could cause that problem?
I tried to google, but didn´t find anything.

Thank you in advance!

Attached File(s)
.txt  PC-config-log.txt (Size: 10.37 KB / Downloads: 13)

0
#2 05-01-2020 
According to you log your game doesn't recognize your graphics card, I'm not sure if adding that would fix the problem but at least it shouldn't hurt anything. Depending on your version go to:

\Program Files (x86)\Origin Games\Fun with Pets\SP9\TSData\Res\Config\
or
\Program Files (x86)\EA\The Sims 2 - Mansion & Garden Stuff\TSData\Res\Config\
(if I didn't read the log wrong you have mansion and garden stuff right?)
and find "Video Cards" file there and open it up in notepad, search for "vendor "NVIDIA"" and add:

card 0x1d01 "NVIDIA GeForce GT 1030"

to the list under the vendor and save. If it doesn't let you save the file in that folder copy the file to desktop, edit there, save and then paste and overwrite the file in the folder.

Also from your username in the log I'm guessing you're a fellow Finn? If you'd prefer going things through in Finnish we can do that Smile

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option