Old game, exotic card
#1 15-03-2020 
  • Registered
  • 6
  • 7
I tried to paste my config log but failed..

My system DXDiag in brief:

Windows 7 Professional 64-bit
System Model: Studio XPS 7100
BIOS: Default System BIOS
Processor: AMD Phenom™ II X6 1045T Processor (6 CPUs), ~2.7GHz
Memory: 8192MB RAM
Available OS Memory: 8192MB RAM
Card name: NVIDIA Quadro FX 4600 (Microsoft Corporation - WDDM v1.1)
Manufacturer: NVIDIA
Chip type: Quadro FX 4600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_019E&SUBSYS_040810DE&REV_A2
Display Memory: 231 MB
Dedicated Memory: 745 MB
Shared Memory: 3582 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)

The problem is as follows:

The game is not recognizing this card, or even changes I've applied using this card by way of the Graphics Rules Maker. When I run that program, it will 'find' the card but not open up the option to list the driver.

I haven't tried the memory fix program yet and that's my next option.

I have tried to use the posted graphics card updates on this forum, but they do not list this card.

Running all the EP's.

Is there any way to change the video and graphics settings to recognize the card, or do I have to uninstall the card back to a more acceptable one?

I'd really rather not have to do that, because the computer was built for me by my late husband's friend, who installed the system-and that card, in case it isn't apparent, was very expensive at the time it was made (2007) and made for the newer games on the market, not Sims 2.

It's a Ferrari-not designed for the Volkswagen that Sims 2 is. Way too much memory and graphics capability.

I appreciate all and any help. Thanks in advance!

0
#2 15-03-2020 
Hi @MaryH, how are you?

You don't *paste* your config here. What you do is click the "Full Editor" button below, and then select the option to ATTACH a file. Then browse to the [xxxx]-configl-log.txt file on your computer and open it. That will add the file to your post. Same thing for the DXDiag.txt file.

0
#3 15-03-2020 
  • Registered
  • 6
  • 7
Hi, BO-as you can see, not very good-first I lost my husband in October, and then my computer. Because he was my tech guru, I've been battling trying to get it to work properly, and had his friend build me one. Nice build, but it's frustrating to have this problem when dealing with everything else.
Ok, I will try to attach the file for you.

Seems that the gods of the forum are not allowing me to attach it to the post.I don't know what else to do besides send it through email.
(This post was last modified: 15-03-2020 10:51 PM by MaryH.)

0
#4 15-03-2020 
Sorry to read about the sad occurrence in your personal life, dear. I have no idea how else to respond to that...

You cannot attach those files? That is odd, since they are both text files, and should therefor not give any problems. After opening each file, did you hit the "ADD" button? I did not mention that before because it seemed obvious to me, but it *is* an essential step in getting the files to be added.

0
#5 16-03-2020 
  • Registered
  • 6
  • 7
I did exactly that-I'll give it another go, and turned off all my blockers to do it with..but it's not happening. If I plain text it, would that do? I have no other way besides email to you to do with it.

0
#6 16-03-2020 
Hi MaryH (Are you also FranH at MTS?)
BO is really great at figuring out Win 7 problems. I wish I knew how to help like he does - I'm glad you're in touch with him.
I do know - with this forum - when you're in the 'full editor' and click attach, it doesn't seem like it did anything. But it did.
When you submit the post, you will see the attachment.

You had TS2 up and running fine for a while on this machine, right?
Is your Win7 connected online?
Are you using the discs? or Origin's UC?

0
#7 16-03-2020 
  • Registered
  • 6
  • 7
Yes-I'm "FranH" at MTS. I lurk here once in a while, and I know BO is a member in good standing, along with being a great tech guy, too!

I had it running fine on the previous machine with the settings enabled. This machine is a bit more souped up, and I'm wondering if I should find and install any new drivers the card might require, although I assume they were installed when setup. I did find drivers for the card from Nvidia.
Win7 is connected on line, which is how I'm doing this.
I'm using a 'corrected' M&G exe-which never gave me a bit of a problem when running it previously.
___________________________________________________________________
For BO: this is part of my game config file, and notice that the monitor is not listed, and the texture memory is bare bones (which is ridiculous, given the card).
Also: the device number is not listed in the 'newer' list of devices posted on this board. The Graphics Rule maker does not list it, nor is it even close to any known card.


=== Application info ===
Name: The Sims 2 EP9
Version: 1.17.0.66
Build: ReleaseSRT
=== Machine info ===
OS version: Windows NT 6.0
CPU: 3770.199951Mhz, Name:AuthenticAMD, FPU:1, MMX:1
Memory: 4096MB
Free memory: 4096MB
User: Mary
Computer: MARY-PC
=== Sound device info ===
Name: Unknown
Driver: Unknown
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA Quadro FX 4600 (Microsoft Corporation - WDDM v1.1)
Name (database): NVIDIA Quadro FX 4600 (Microsoft Corporation - WDDM v1.1) <<NOT FOUND IN DATABASE!>>
Vendor: NVIDIA
Chipset: Vendor: 10de, Device: 019e, Board: 040810de, Chipset: 00a2
Driver: nvd3dum.dll, Version: 8.15.11.8593, GUID: D7B71E3E-42DE-11CF-FF52-032402C2C535
Driver version: 8593
Monitor: \\.\DISPLAY1
Monitor aspect: 1.778597, 16:9
Screen mode: 1366x768x1BPP,60Hz
Texture memory: 32MB
HW T&L: Fixed function:1 Programmable:3.0
Pixel program: 3.0
Texture stages: 8
AppControlledAA: 1

Update:
I uninstalled the game completely-downloaded the Nvidia driver for the card I have, reinstalled the game, (using the 'altered' exe from M&G), used the Graphics Rule maker on it, and started the game.
What a hot mess this is:
It's flashing pink, does not recognize the card, does not change settings at all.

I'm so dismayed and disappointed by all the non-success I've been having that I'm very tempted to call the computer guy up and have him take it out and see if he has a less fancy-schmancy card to use. It's obvious that this card is just too damn over-powered for the game. I'd hate to hurt his feelings, though. he did it as a favor for me and I don't want to seem to be ungrateful for his work.
But I just can't get this to work no matter what I do. The only resort I have is to get the 4gb patch and I'm not sure that will work either.
I'm tired of trying everything I know and failing at it.
(This post was last modified: 18-03-2020 07:30 PM by MaryH.)

1
#8 18-03-2020 
The 4GB patch helped a lot with mine. Let us know how it goes.
Your M&G exe is 'George' right? from Kiri? The link is around here someplace... If it isn't [George], you may want to try it. It may work better than what you have.

0
#9 20-03-2020 
  • Registered
  • 6
  • 7
My exe. was from a friend in Australia, who bought the EP for me and shipped it to me. It's worked perfectly before this.
I shall download the 4gb patch tonight (if I haven't already) and see what happens.
I'm holding my breath because otherwise I'll have to call my new tech guy to replace this very decent card with something less exotic.
I really don't want to do that--mostly because he's put in so much time into it and I'm afraid it would hurt his feelings and he'd think I was an ungrateful bitch.

Which I am not.

UPDATE:
I downloaded the patch, and the game now works!
IT WORKS!
I can't believe that I actually got the thing to run!
Next, I'll try to see if I can get it out of the settings, but believe me when I say at this point, I almost don't give a sweet rubbish about that issue, as long as I can play my game!
(This post was last modified: 20-03-2020 02:37 AM by MaryH.)

2
#10 20-03-2020 
OH! Thank goodness! You know not to run it in administrative mode after you've set the 4GB patch, right? That will undo the patch. If you have problems again, check your config log and be sure the Memory says 4096 (I think that's the right #) ...if it doesn't, then run the patch again.

Oh! I'm so glad you got it to run - have fun playing! Celebrate

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option