Texture memory Problem. NVIDIA GeForce GTX 970
#1 16-03-2020 
  • Registered
  • 0
  • 4
Helloo all! Soo Ive come to realize that ts2 dosnt recognize my graphics card and I decided to do something about it. Ive been doin my homework and Ive determined I have a texture memory issue. Im using windows 10 with NVIDIA GeForce GTX 970. Im playing the ultimate collection. Im considering using the graphic rules maker. Im just unsure what the best setting would be for me. I would really appreciate any impute that can be offered.[/quote]

Attached File(s)
.txt  DESKTOP-N9SD72C-config-log.txt (Size: 10.22 KB / Downloads: 59)

0
#2 16-03-2020 
Be aware that using the graphics rule make with windows 10 not help, and might hurt. You're better off editing the files manually.

For the video card.sgr you'll want to add the line: card 0x13c2 "NVIDIA GeForce GTX 970M" in the Nvidia section,just below the line: vendor "NVIDIA" 0x10b4 0x12d2 0x10de.

Looking at the config log, you either have only 2GB of memory or you have not enabled the 4GB patch. Most likely you'll need to add the line: seti textureMemory 4096 to your graphics rules around line 48, or just after seti cpuLevelUnsupported 0.

0
#3 16-03-2020 
  • Registered
  • 0
  • 4
I cant seem to find 'vendor "NVIDIA" 0x10b4 0x12d2 0x10de' any where in my video cards.sgr file anywhere. Am I looking in the wrong place?
-Edit-
I found it my apologies. Ive never done this before.
(This post was last modified: 16-03-2020 11:36 PM by LunaMouse.)

0
#4 16-03-2020 
  • Registered
  • 0
  • 4
This worked Thank you! <3

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option