Can't film with smooth edges on
#1 10-07-2020 
  • Registered
  • 0
  • 1
I have my filming options set to large capture size and high video quality, however whenever I try to film I get a message that I have to turn off smooth edges. I never had this problem before back when I had Windows XP, it's just started since upgrading to Windows 10.


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option