Smooth Edges on, but not working.
#1 23-07-2020 
  • Registered
  • 0
  • 1
Hello!
So, a couple of days ago my game broke down and it had that pink flashing issue. I managed to fix it, but now I have another issue: I had to reinstall the game, and because I forgot to copy my Graphics Rules I had to edit it manually again and I've done the enumerateMultisampleLevels thing so the Smooth Edges don't appear greyed out, and they don't. But the problem is that they're on, in game, they're set to more. But they don't appear that way, they remain jagged. I've had Smooth Edges on previously, so I know it works.

I'm on a Windows 10, 64 bit computer with a Intel® UHD Graphics 600 and 4GB of RAM (I don't know if it's relevant but I tried the 4GB patch before knowing it wouldn't make a difference since that's all my computer's memory), Intel® Celeron® J4005 CPU @ 2.00Ghz. Not the greatest, I know, but as I said, Smooth Edges worked previously and it ran mildly ok for such a cheap computer. I've searched everywhere and I don't seem to find anyone with this specific problem.

If anyone could help me I would be really grateful as I've had this issue for a couple days now and I've tried a million different things at this point. Thank you in advance!

Edit: I've tried to change my graphic's card settings for the game and it doesn't seem to have done anything.

Attached File(s)
.txt  DESKTOP-EEJNSVR-config-log.txt (Size: 10.31 KB / Downloads: 44)
(This post was last modified: 24-07-2020 02:48 PM by L__.)

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option