Windows 10 UC - Mysterious Blue Lines
#1 17-12-2020 
  • Registered
  • 1
  • 5
Hi all! I'm running the Ultimate Collection on Windows 10 and it works beautifully except for one minor but very frustrating graphics issue. Advice or suggestions would be very much appreciated.

As you can see in the attached picture, there are squiggly blue lines that show up when I'm playing. They also show up on some but not all neighborhood buildings. These lines show up in game in regular and build/buy mode, but not when I use the in-game screenshot camera or printscreen, hence the phone picture. I suspect this is somehow related to the lighting but I'm not sure exactly how.

Things I have tried:
- redownloading the appropriate graphics rule fixes
- verifying that the game recognizes my graphics card
- removing Gunmod's lighting and reverting to Maxis lighting
- removing the Clean UI and reverting to Maxis
- tinkering with the in-game graphics settings
- updating my graphics card drivers
- updating and then rolling back Windows 10 updates

The only one of these that improved things even a little bit was reverting to Maxis lighting, which makes me think there's some lighting setting somewhere I need to fix. I'm just not sure what it is.

I've attached the config-log file and a picture of the problem. Like I said, the game runs beautifully otherwise. It's just slightly blue. Huh

   

Attached File(s)
.txt  DESKTOP-OCNC1E5-config-log-copy.txt (Size: 10.37 KB / Downloads: 100)

0
#2 17-12-2020 
If you have more the 4gb of system ram, apply the 4gb patch.

0
#3 17-12-2020 
  • Registered
  • 1
  • 5
Done! That doesn't seem to have made any difference unfortunately, although if I'm reading the config-log right the patch was applied successfully.

Edit: forgot to add that I attached the updated post-4G patch config file.

Attached File(s)
.txt  DESKTOP-OCNC1E5-config-log-copy.txt (Size: 10.37 KB / Downloads: 85)

0
#4 18-12-2020 
How much RAM do you have?
Have you tried setting the texture memory?
Your log says: Texture memory: 1744MB
Mine says: Texture memory: 8203MB

The line you want to change in your graphics rules is this one: (at about line #45 - if you're doing it by hand)
seti textureMemory 8203

Good luck!

0
#5 18-12-2020 
(18-12-2020 04:30 AM)CatherineTCJD Wrote:  Your log says: Texture memory: 1744MB
Mine says: Texture memory: 8203MB
This is going to be based off your GPU and RAM, so copying someone else's may cause your game to crash. Mine is set to 4096, as my GPU only has 1024 physical memory and I have 8gb RAM.

1
#6 18-12-2020 
Yes - which is why I asked how much RAM you/they have...
I did not mean for them to copy my setting - just trying to illustrate that there are differences.

I'm really thinking that this is a rendering effect though? Isn't there a guide floating around that talks about changing graphic settings from within the Nvidia Control Panel?
I thought that might be more useful here. I tried to find the link - but my google-fu failed me. Sorry!

0
#7 18-12-2020 
  • Registered
  • 1
  • 5
I have 16 GB of RAM. I haven't tried tinkering with the texture memory yet.

My googling hasn't been very successful either I'm afraid. I've found a lot about blue flashing objects or that shadow issue, but nothing about little blue lines at the edges of lighting effects.

0
#8 18-12-2020 
I have 16Gb too... in that case, why don't you try the 8203mb setting. It might help?
But, I really think this is a different issue...

0
#9 18-12-2020 
The 1744 setting for texture memory is the result of the OP having applied one of Kiri's settings files, I guess. Setting texture memory to 4096 should do splendidly. Or, if you really NEED to overdo, set it to 8192. 8203 is a bit of an odd number (pun not intended).

0
#10 19-12-2020 
  • Registered
  • 1
  • 5
I changed the texture memory to 4096 in the config and csconfig folders. That doesn't appear to have done anything either, unfortunately. I'm starting to thing the answer might be gremlins. Huh

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option