Stuck in 320x200
#1 16-07-2021 
Sims 2 is stuck in 320x200 mode despite me changing the graphics rules. My Operating System is Windows 10, and I looked at the graphics settings already and the refresh rate is 60, or to be precise 60.093. Is that a problem? I've tried changing the graphics rules file to something better than 320x200. My Display is 1366 x 768. I'm not picky. Even 640x480 or 800x600 would be an improvement.

Attached File(s)
.txt  LAPTOP-CNJSGJD5-config-log.txt (Size: 10.4 KB / Downloads: 47)

0
#2 17-07-2021 
Hi Gina, do you think it's possible for you to attach a recent DxDiag.txt as well?
As it looks right now, it seems that you have only 2GB of RAM. If that is indeed the case, THAT may be the reason why you can't increase your in-game resolution.
Maybe you *do* have more memory available, but for proof of that I would need to see the DxDiag.

Good luck,
~ BO

0
#3 17-07-2021 
Here it is. And I have 8 gig from what I see. This is a very new computer - probably from 2017. It is at least new to me, since for the past few years I've been stuck with a dinosaur that had recently started giving me red terrain when I played Sims 2.

Attached File(s)
.txt  DxDiag_00.txt (Size: 97.84 KB / Downloads: 52)

0
#4 17-07-2021 
Hi Gina,

Yes, I can see now in your DxDiag, that you indeed have 8GB. I had no way of knowing that before, because you didn't mention it in your initial post.

Now I also think I know how things can be improved a lot. If you start out by downloading George, unpacking it, and dropping it in your M&G folder, replacing the Sims2EP9.exe that is already there, then the game will automatically be 4GB-patched the next time you start the game.

You also need to run the latest Graphics Rules Maker at least once, to have it update your graphics card (this should remove the "not found in Database" issue), and to set your Texture memory to a value like 1744MB or 2048MB. Higher than 2048 would be ideal, but the problem is that you have a built-in Graphics Card with VERY little dedicated memory, so all the texture memory is going to come out of the 8GB system RAM. You cannot afford to lose much more than 2GB, or the 4GB patch will stop working.

Once the 4GB patch is in, and the texture memory is set a bit higher, better screen-size options should automatically become available to you in the in-game graphics options! I hope this helps you some. And otherwise, let's hope that someone else has some additional (or better) ideas on how to help.

Good luck and happy simming,
~ BO

0
#5 17-07-2021 
When running the GRM tick only the first two boxes to start with.

0
#6 17-07-2021 
I was rather leery about using GRM due to some youtubers saying it wasn't a great idea, and from BoilingOil posting about how he advised others to NOT use GRM - especially on Windows 10. I have Windows 10. But here's hoping it works now.

Edit: It's still stuck in 320x200. I had set the graphic rules to display 640x480 as default and 1024x768 as max, and I forced texture memory to 2048 mb. I only ticked disable sim shadows. I don't know if I should tick the AMD Radeon HD 7000 series recognition, high quality on Intel graphics, or 'support VSync on Intel'. Which options should I tick since I just have the Intel graphics card?
(This post was last modified: 17-07-2021 10:40 PM by DollyNipples.)

0
#7 18-07-2021 
(17-07-2021 10:10 PM)DollyNipples Wrote:  and from BoilingOil posting about how he advised others to NOT use GRM

Yeah, I had hoped that me (still the same BoilingOil) telling YOU differently, would give the signal that maybe over time I had changed my mind because everyone else seems to feel that it's safe and all right. Too bad that it didn't work out so good yet, though.

0
#8 18-07-2021 
(18-07-2021 03:01 PM)BoilingOil Wrote:  Yeah, I had hoped that me (still the same BoilingOil) telling YOU differently, would give the signal that maybe over time I had changed my mind because everyone else seems to feel that it's safe and all right. Too bad that it didn't work out so good yet, though.

I mean I was leery about using it before you advised me to do so. But anyway I used it and forced it to use 2048 mb of ram. Sims 2 is still stuck in 320x200. Should I tick 'high quality on Intel Graphics'? Or should I force the game to use more texture memory? Or is there something else that needs to be tweaked? My version somehow doesn't have the autodetect button.

0
#9 18-07-2021 
I'm sorry, Gina, but I'm afraid that at this point I have no good ideas left. The thing is that I know nothing of Windows 10, the UC, or the GRM.
My own game is from the old CD/DVD sets, and it plays out of the box on Windows 7. I'm just hoping that Lunie has some more tips for you.

0
#10 19-07-2021 
Would I be able to get it to work inside a virtual machine? And could the problem be some kind of corrupt driver or something?

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option