CAS and textures not loading (Win 10)
#11 04-08-2021 
  • Registered
  • 4
  • 6
In an ironic twist, I had the UC on my old pc that also ran windows 10. Either the UC was buggy or so slow that trying to pass the title screen was like watching paint dry. Then, when I dug up all my old disks, they worked just fine. I'd be willing to give the UC another shot.

#12 04-08-2021 
Here's the one I'd use:
Follow the directions that come with it.
Once it's installed per those directions - test it to see if it starts.
Then, use the GraphicsRulesMaker.
Then install "George" - then you can begin actually playing

If things still seem a bit wonky - we can work with it from there... Good luck! Big Grin

#13 06-08-2021 
  • Registered
  • 4
  • 6
So thanks to the UC and both of you, everything works properly. Now time to get all the CC installed...

#14 06-08-2021 
Hi @maxtornetta,

This is so good to hear! I'm glad everything worked out so well in the end. Now have fun modding it into the game you like to come back to daily!

Happy Simming,

~ BO


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option