Can't Make the Flashing Go Away
#1 29-10-2021 
  • Registered
  • 0
  • 4
Hello! I feel like I've been trying everything to stop the game from flashing or blinking whenever I move or rotate the camera, but it's still not working. I've applied the 4GB patch, I've used Graphics Rule Maker, I've changed the video cards files, and I've downloaded the Graphics Rules files and installed them in the right locations. I've gotten TS2 to work on this system before, so I have no clue what I'm doing wrong now. Sad Help would really be appreciated!! I am running Windows 10 on an Acer Aspire E5-575 laptop.


.txt  FROGPC-config-log.txt (Size: 10.64 KB / Downloads: 22)

0
#2 29-10-2021 
I would suggest opening the GRM again, and UNchecking the Force Texture Memory setting.
If that doesn't fix the issue, then please attach a new DXDiag.txt to your next message.

0
#3 29-10-2021 
  • Registered
  • 0
  • 4
Didn't seem to work for me. Sad Whenever I turned off the Force Texture Memory setting, it just wouldn't let me boot up the game. When you say DXDiag.txt, do you want me to send the config log again?

0
#4 29-10-2021 
No, if I wanted you to re-attach the config-log, I would have asked you to attach a new config-log.
Instead, I want you to run the program DxDiag.exe, have it save all data, and then find the file DxDiag.txt that it has created, and attach THAT to your post.

0
#5 29-10-2021 
  • Registered
  • 0
  • 4
Gotcha. Sorry, not super computer savvy here. I attached the file here


.txt  DxDiag.txt (Size: 91.45 KB / Downloads: 22)

0
#6 29-10-2021 
You only have 128 dedicated and 4030 shared, which comes from ram. If you rerun GRM and untick force texture memory, does it drop it down to less the 4k? Also try lowering Smooth Edges in game options.

0
#7 30-10-2021 
  • Registered
  • 0
  • 4
Nothing changes when I do that. All that happens is I can't load the game and it gives me this error message. I can't lower smooth edges anymore. :/ I might just try to uninstall and reinstall the game and see if that helps.

   

0
#8 30-10-2021 
That error happens when trying to run full screen. Most new gpu's need the game to run in window mode.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option